Yard hauling parrel problem

<< First  < Prev   1   2   Next >  Last >> 
  • 15 Jul 2018 21:47
    Reply # 6382181 on 6381973
    Anonymous wrote:

    Should the tail of the yard-hauling parrel come down the mast-side of the sail, or the other side - or does it matter? 


    In the "chimney". Always - to avoid chafe.
  • 15 Jul 2018 15:46
    Reply # 6382008 on 6346481

    well, the side of the mast opposite the sail is the only part of the mast that never gets pinched by battens or the yard I so ran the halyard and yard hauling parrel down that side.


    If you ran it down the opposite side of the sail from the mast it would interfere with the sails  camber on the starboard tack, assuming the sails on the port side of the mast.


    Bill

    Last modified: 15 Jul 2018 15:48 | Anonymous member
  • 15 Jul 2018 14:29
    Reply # 6381973 on 6346481

    Should the tail of the yard-hauling parrel come down the mast-side of the sail, or the other side - or does it matter? 

  • 15 Jul 2018 04:35
    Reply # 6381722 on 6346481
    it's good to know I'm not the only one with this problem, not that I'd ever wish it on anybody it's just nice to know it's not a new screw up I've discovered :)

    mm, I suppose it could just be a light wind problem, I first noticed it in light winds and haven't been out since.

    I've put on several more telltales, a secondary attachment point a bit further forward  for the yard hauling parrel, and I'm working on a weathervane so I can get a better idea of apparent wind. Hopefully I can figure out what's going on.

    Now if the wind ever blows again I can try out everything, on the upside  I'm getting a fair amount done on my proa :)


    Bill

  • 14 Jul 2018 01:09
    Reply # 6380684 on 6380610
    Bill F wrote:

    Hi All

    Well, I've got the YHP working nicely now, thanks again for your helpful posts, but now I've got another problem that I just can't figure out.

    For some reason my rig isn't nearly as weatherly on the "Good" tack, I can point within about 50 degrees when the sail in on the windward side of the mast and I'm quite happy with that, but when the sail is on the lee of the mast I'm lucky to get within 65 degrees of the wind. The boat heels and it feels like it should really be going but nothing happens, like I'm towing an anchor or something. 

    I checked the daggerboard, skeg, and runners and they're all square to the centerline and symmetrical.

    the batton parrels are all fairly snug and easing/ tightening the luff hauling parels doesn't seem to help, or hurt for that matter.

    I can't think of anything to change, should I maybe play around with the batten parrels and see if that changes anything?


    Bill

    Ah, this is the good tack/bad tack syndrome. Something which has been discussed at length in the JRA Forums. I experience the same thing on 'Footprints'. It was a lot worse with the original flat junk sail when it really took at least 15 knots of wind to get the boat sailing well on both tacks.

    I still experience this with the new camber panel sail but to a much lesser extent. There is a certain range of wind conditions when the boat just does not want to go to windward when on the starboard tack. In light winds with smooth to slight seas she sails well on both tacks. Then in the sort of 8 to 12 knot wind range and with a bit of chop the boat seems dead while on the starboard tack. Then once the wind picks up and I have a little more sail up than what I possible should have the boat sails equally well on both tacks. I wonder if this problem is maybe worse with a low aspect sail, and I am sure my very large diameter mast is a contributor to the problem. I have found that if I ease the sheet a little while on the starboard tack the boat seems to get a lot more drive.

    You will no doubt get a lot of other comments on this.

  • 13 Jul 2018 22:57
    Reply # 6380610 on 6346481

    Hi All

    Well, I've got the YHP working nicely now, thanks again for your helpful posts, but now I've got another problem that I just can't figure out.

    For some reason my rig isn't nearly as weatherly on the "Good" tack, I can point within about 50 degrees when the sail in on the windward side of the mast and I'm quite happy with that, but when the sail is on the lee of the mast I'm lucky to get within 65 degrees of the wind. The boat heels and it feels like it should really be going but nothing happens, like I'm towing an anchor or something. 

    I checked the daggerboard, skeg, and runners and they're all square to the centerline and symmetrical.

    the batton parrels are all fairly snug and easing/ tightening the luff hauling parels doesn't seem to help, or hurt for that matter.

    I can't think of anything to change, should I maybe play around with the batten parrels and see if that changes anything?


    Bill

  • 02 Jul 2018 16:09
    Reply # 6355097 on 6346481

    Thanks David, 

    I've got a little block I can put on for now, I just noticed the rope is running through the loop the wrong way as well.


    Looks like they sell those blocks at walmart so I'll go have a look


    I've just about got all the ropes the right length now and I'll be replacing them with new ones, think I'll go by with braided polyester for everything but the lazy jacks where I'll use poly to reduce chafe.


    Bill

  • 01 Jul 2018 20:29
    Reply # 6354073 on 6346481

    I have just had a look at your photo. I can see where some of your problems lie and that is in friction. If you were to fit a small block at the yard for the YHP to run through rather than going through the rope loop your life would probably be a lot easier. Braided line rather than 3 strand would also reduce a lot of friction. 6mm braid would be suitable for the YHP on a boat of that size. The same goes for any other running lines on your rig, if you use blocks the the lines will be a lot easier to pull in, and release. The blocks do not need to be fancy or expensive. For light applications I use some Ronstan plastic shell blocks with ball bearings. They don't cost much, they are light, and the seem to work very well. (Ronstan Orbit Blocks, Series 20 and Series 30)

    Last modified: 01 Jul 2018 21:14 | Anonymous member
  • 01 Jul 2018 18:53
    Reply # 6353887 on 6346481

    Hi All


    Here's a pic of the problem I was having with the yard hauling parrel, it's solved now but I thought I'd confused enough people trying to describe it that I'd better post a pic, I mucked about a bit trying to get it to display properly but no joy.


    Bill


    EDIT: If you right click the picture and select "Open in new tab" it's rightway up and zoomable.


    Last modified: 01 Jul 2018 18:54 | Anonymous member
  • 30 Jun 2018 16:16
    Reply # 6351449 on 6346481

    ahh, I see where I went wrong, I thought the YHP always had to be snugged tight on the mast so I've been cinching it up as tight as necessary to pull the sling point tight to the mast.

    That might explain why my sail suddenly seems to be less efficient when on the lee of the mast lately, it's been windy enough the last few times I've been out that I've been using just the top two panels, but at least I can still get out :).

     it's been too windy for lawn sailing so I haven't taken any new pictures, hopefully I can get some tomorrow.


    Thanks again :)


<< First  < Prev   1   2   Next >  Last >> 
       " ...there is nothing - absolutely nothing - half so much worth doing as simply messing about in junk-rigged boats" 
                                                               - the Chinese Water Rat

                                                              Site contents © the Junk Rig Association and/or individual authors

Powered by Wild Apricot Membership Software